Octoplus/Octopus Suite v1.2.2.1 - исправлена ошибка "Too low balance"!

 

Посетите страницу продукта - Серверные кредиты Octopus/Octoplus

Вышло обновление Octoplus/Octopus Suite v1.2.2.1! Исправлена ошибка "Too low balance"!

Новые возможности Octoplus/Octopus Suite v1.2.2.1

  • Исправлена ошибка "Too low balance", возникающая у владельцев карт с не нулевым балансом и Unlimited Sony Ericsson активацией.

Скачать Octoplus/Octopus Suite v1.2.2.1

Войти в чат
Українська Офлайн Техподдержка Онлайн Русский Офлайн